Actualización de certificados raíz a partir de la versión liberada 4.4.5 de CONTPAQi® Herramientas Complementarias

El 26 de junio informamos sobre la disponibilidad de CONTPAQi® Herramientas Complementarias versión 4.4.5 que incluye la actualización vigente de certificados raíz de la autoridad certificada del SAT, solucionando a partir de esta versión el error «El certificado no fue emitido por el SAT» presentado durante la asignación de certificados desde CONTPAQi® Nóminas, CONTPAQi® Contabilidad, CONTPAQi® Bancos y CONTPAQi® Comercial Premium. 

También se podría presentar desde el cargado de comprobantes al ADD.

Si no cuentas con esta versión o una superior de CONTPAQi® Herramientas Complementarias es probable presentes este error si tu certificado o el del comprobante a cargar al ADD fueron generados a partir de estos nuevos certificados raíz.

Te invitamos a mantenerte actualizado con las últimas versiones de los sistemas  CONTPAQi® para evitar inconvenientes.Te recordamos que la última versión de CONTPAQi® Herramientas Complementarias es 5.0.4. 

Confirma la compatibilidad de tus sistemas CONTPAQi® con Herramientas Complementarias.

Para más información consulta la carta técnica correspondiente. 

Documentación CONTPAQi® Herramientas Complementarias versión 4.4.5 Para el uso y aprovechamiento de estas características, consulta Nota Técnica: Versión HTML 

Más contenidos para aprovechar tu software En el micrositio encontrarás este y otros contenidos, como el historial de cartas técnicas, notas técnicas y casos prácticos que te pueden ayudar a atender y/o resolver este tipo de situaciones: www.soporte-contpaqi.com

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.